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Plan your document structure and create it with built-in Word styles  

When producing a Word file, you should first plan a clear structure for your document. Think about 

the following things: 

 What are your main headings and subheadings? How many heading levels will you use? 

 What other structures will you include in your document? 

 What information should be presented as a list? 

 What information is best provided in a table? 

When writing your text, implement the document formatting with appropriate styles. Use heading 

styles to mark headings, list styles to make lists and tables to create tables.  

Do not rely on document appearance alone! Large text in bold is not necessarily a 

heading, even if it looks like one. Only headings that have an outline heading level (i.e. Level 1, 

Level 2, etc.) are real headings. Naming a body text style as heading is not enough to create an 

accessible heading. You can check the outline level of a style by opening the Modify Style window 

and selecting Format and Paragraph. The image below shows the outline level of the paragraph. 

 

The layout of a Word document must be defined by styles in order to create an accessible 

document. Styles contain information about the document structure and also convey that 

information to readers who use assistive devices. Styles also make editing efficient, since all 

document parts marked with the same style can be modified simultaneously by changing the 

settings of the style in question.  

When a Word document is converted into PDF, the PDF file tags are created out of Word styles. If 

styles have not been used, the PDF file only contains P tags (i.e. paragraphs). 
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If your organisation provides a document template that has been verified accessible, use that 

template. This means that you do not have to worry about the styles yourself. If needed, you can 

edit the document template and add any missing styles. If your organisation does not have a 

document template, use the built-in styles offered by Word and modify them as needed. 

How to modify styles: 

1. Go to the Home tab. Move the cursor to the text style you wish to modify. 

2. Select the style you want from the Styles menu and right-click on that style. 

3. From the menu that opens, select Modify... 

4. Click on the Format button located at the bottom of the Modify Style window. 

5. From the menu that opens, select the element you wish to modify, for example, Font or 
Paragraph. 

6. Set the properties. 

7. Approve the changes by clicking OK. 

Finalise and refine your document layout only after the entire document is otherwise finished. 

When you have used Word styles, modifying the layout can be done quickly and efficiently. 

Use heading levels in a logical way 

Mark all headings in your text using heading styles. Apply heading levels in a logical order, i.e. set 

main headings as Heading 1, subheadings as Heading 2 and subheadings of subheadings as 

Heading 3. If you are familiar with web page heading elements (h1, h2, h3, etc.), Word heading 

levels are easy to understand. Heading 1 corresponds to a h1 heading (level 1), Heading 2 

corresponds to a h2 heading (level 2), Heading 3 is level 3, etc. 

1. Write the heading as an independent paragraph.  

2. Select the heading text or move the cursor to the heading.  

3. Then, select an appropriate and correctly numbered heading style from the Styles on the 
Home tab.  

Do not skip over heading levels, for example, by moving from Heading 1 directly to Heading 3. You 

can of course have several headings of the same heading style follow each other, for example, you 

can have more than one level 2 headings following the main heading. You can skip levels when 

moving up from a lower heading level. For example, this happens when the chapter ends and a 

level 3 heading is followed by the level 1 heading for the new chapter. 

Make use of the Navigation pane 

You can check the heading levels you are using with the help of the Navigation Pane. The 

Navigation Pane should especially be used in documents that contain many headings and several 

heading levels.  
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 Go to the View tab and select Navigation Pane.  

 The Navigation window appears on the left side of the screen showing the heading 

structure of your entire document. Lower-level headings are indented.  

A web page should only have one main heading (h1 heading), whereas a Word document can 

contain several headings marked with the Heading 1 style. In longer documents, for example, you 

can mark the main chapter headings with style Heading 1, use Heading 2 for subheadings and 

apply other heading levels as needed.  

In shorter documents without a cover page or a table of contents, it is best to style the main 

document heading as Heading 1 and other headings as lower-level headings. 

Use descriptive headings 

Use descriptive headings, i.e. make sure that the reader can get an overall idea of the document 

content just by reading the headings. This is especially important in longer reports and 

publications.  

Please note that people using screen readers may also skip from one heading to the next, just like 

a seeing person browsing headings when looking for a particular thing. This is why even shorter 

documents should include headings that support readers using assistive devices. In the minutes of 

a meeting, for example, the different points of the agenda should be marked as headings. 

Table of contents and cover page 

When headings are marked with heading styles, it is easy to add a table of contents to a Word 

document. Add a table of contents to your document by selecting Table of Contents on the 

References tab. Select the desired built-in style. You can also edit its properties and determine 

which heading levels are included in the table of contents. 

If your document has a cover page, you can use the built-in Word cover page heading as the 

document heading and modify its appearance to your liking.  

Body text formatting 

Mark all body text with the same paragraph style, for example, with Normal. Select a clear font that 

is easy to read. Fonts that mimic handwriting or are otherwise playful are often difficult to 

understand for people with dyslexia. Below are examples of five different fonts. 
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Use a font that is easy to read. Avoid unnecessary gimmicks. Make sure that you can easily distinguish 

between the number one, upper case i and lower case L (1, I, l) and other easily confused symbols.  

(Garamond, 11 pt) 

Use a font that is easy to read. Avoid unnecessary gimmicks. Make sure that you can easily 

distinguish between the number one, upper case i and lower case L (1, I, l) and other easily 

confused symbols.  

(Trebuchet MS, 11 pt) 

Use a font that is easy to read. Avoid unnecessary gimmicks. Make sure that you can easily 

distinguish between the number one, upper case i and lower case L (1, I, l) and other easily confused 

symbols.  

(Tempus Sans ITC, 11 pt) 

Use a font that is easy to read. Avoid unnecessary gimmicks. Make sure that you 

can easily distinguish between the number one, upper case i and lower case L (1, 

I, l) and other easily confused symbols.  

(Verdana, 11 pt) 

Use a font that is easy to read. Avoid unnecessary gimmicks. Make sure that you can easily distinguish 

between the number one, upper case i and lower case L (1, I, l) and other easily confused symbols.  

(Calibri, 11 pt) 

It is recommended that the text is aligned with the left margin and the right side is ragged. The 

recommended line spacing is at least 1.5. These layout settings especially support persons with 

reading difficulties. 

A slightly larger gap between paragraphs makes it easier to notice when the paragraph changes. 

Define the gaps between paragraphs by modifying the paragraph style, do not add unnecessary 

paragraph marks. (Screen readers can interpret unnecessary paragraph marks as “empty”.)  

Columns 

If you wish to split your text into columns, use the Columns function on the Layout tab. Do not use 

tables to divide text into columns. Columns created in this way are difficult to follow for people who 

use screen readers. 

Emphasising text 

When you wish to emphasise some part of your text, you should rather use bold text than italics. 

Italicised text is harder to read than bold text. Do not emphasise text by underlining it, because in 
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electronic texts, underlined text is easily interpreted to mean a hyperlink. Also avoid using 

UPPERCASE to emphasise text, since text written in all caps is slower to read than lowercase text.  

If you emphasise text by using colours, remember that people with colour blindness may find it 

hard to differentiate between colours and that visually impaired people may not detect colours at 

all. Colour must not be the only way of conveying information, so you need to make sure that 

access to information is not dependent on seeing colour. This is why hyperlinks should be 

underlined in addition to being a different colour to the body text to clearly set them apart from the 

body. 

Avoid Word text boxes and WordArt boxes. Text boxes are difficult for people using screen 

readers, since screen readers may not necessarily be able to access the text inside the boxes.  

If you need to use several different methods of emphasis in your text, please take into account the 

fact that screen readers do not usually inform the user about the layout of the text. If it is necessary 

to observe the different methods of emphasis, you need to specify the purpose of each method in 

your text. This allows screen reader users to adjust the reading settings of the software they are 

using. 

The best way to ensure that all readers will notice the emphasised information is to clearly state 

the important content. This means using words in addition to visual methods! 

Lists facilitate browsing 

Lists can be used to describe different stages of a process or to provide instructions. Lists are 

clearly set apart from the body text, which makes it easier to browse the text.  

Create lists using an appropriate list style. Lists are found in the Paragraph menu on the Home tab.  

If the items in your list have no specific order, use a bulleted list style. Select an easily observable 

bullet.  

If you use a numbered list, prefer Arabic numbers: 1, 2, 3. Screen readers can have difficulty 

reading Roman numerals correctly.  

However, avoid multi-level lists, as they are difficult for readers who use screen readers.  

Use tables to present information 

Create tables using the Insert Table command in Word. Do not use images made out of tables, 

since screen readers are unable to interpret them. Tables created with Word’s table tools are 

accessible, and screen reader users can move within the table content. 

Wide tables are difficult to read. Prefer using more rows than columns. 
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Keep your tables simple. It can be difficult to verify the accessibility of complex tables. Complex 

tables should be divided into two or more simple tables. 

If you are unable to divide complex tables into simpler parts and will convert the Word document 

into a PDF file, the accessibility of the PDF file tables must be verified using Adobe Acrobat. 

Here is how to add a table: 

 Go to the Insert tab. 

 Click on Table and create your table. Determine the table size, i.e. the number of columns 

and rows, by selecting the required squares. Another option is to use the Insert Table 

command and enter the number of columns and rows.  

 Insert the information into the table cells.  

 Once you have filled your table, move the cursor to the top row of the table. On the Table 

Tools tab, select Design. Make sure that the Header Row has been selected (on the left 

side of the screen). Move to the Layout section on the Table Tools tab. Select Repeat 

Header Rows. When Repeat Header Rows is selected, the header row will be repeated if 

the table continues to the next page. 

 

If a table can only be added to the Word document as an image, you must provide an alternative 

text to the table. This means that the content of the table is written out as text. 

Avoid using tables to format your text 

Try to format your text using Word styles. Use a table to format your text only if no other solution is 

available. Word is not the ideal program for producing accessible content, so sometimes 

compromises need to be made.  

Please note, however, that although text formatted by using tables may look good, screen readers 

will recognise the tables. Screen readers inform their users on how many rows and columns the 

table has regardless of whether the table has a visible grid or not. If you are able to format your 

text using tabs, use them rather than tables that are difficult for people who use screen readers.  
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Screen readers go through tables row by row starting from top left corner and moving towards 

right. You can check the order by moving with the tabulator from the first cell onward. 

Table or list? 

Publications sometimes present information in tables even when the pieces of information provided 

have no clear mutual relationship. You should consider whether instead of a table you should use 

lists. If there is no good reason for using a table, it is better to group information into several lists.  

An example of a table with seven lists. 

 

(Source: Toimii! Hoitajan opas toiminnallisiin menetelmiin. Edita 2019.) 

In this example, the table contains seven separate groups presented in table form. For the 

purposes of accessibility, seven lists would be a better solution. 

Use headers and footers with caution 

Headers and footers are difficult in terms of accessibility, since current screen readers are usually 

unable to read the texts unless the user knows how to search for them in the Word document. If 

your document uses headers or footers, make sure that no important information is provided only 

in them.  
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Headers and footers may contain information that is repeated on every page of the document and 

that the seeing reader skips over when repeated. This kind of information may include organisation 

logo and contact details. However, make sure that the contact information needed by the reader is 

included somewhere in the body text and that the document date is also mentioned somewhere 

outside the header. 

Page numbers are located either in the header or the footer of a Word document. Luckily, screen 

readers inform their users on the current page of the programme, meaning that screen reader 

users receive information about the page numbers.  

Provide descriptive names for hyperlinks  

If your text contains hyperlinks to websites, for example, make sure that the link is underlined and 

preferably blue in colour. If you write an URL address or part of it in a document, Word usually 

underlines it and turns it blue automatically.  

URL addresses are often long and hard to read, especially if they contain irrelevant number and 

letter combinations. Edit the hyperlink text so that the visible part is easily understandable, for 

example: Saavutettavasti website contains further information on creating accessible content. 

Sometimes it can be necessary to provide the reader with the entire URL address. Especially if the 

document will be published or printed, the link texts must be given in a format that allows them to 

be written in the browser address bar. If the URL address is short and simple, the link can be left 

unnamed in the body text and the entire URL used, for example, www.saavutettavasti.fi. Another 

option is to provide the address in parentheses or in a footer.  

Here is how: 

1. Write the URL address in the document. Word identifies the URL as a web address and 

changes the appearance of the link name. 

2. Go to the link text and right-click on it. 

3. In the window that opens, select Edit Hyperlink...  

4. In the Text to display field, write a descriptive name for the hyperlink in a format that suits 

the body text.  

5. Also check that the correct URL is given in the Address field. 

6. Click OK.  

Using colours in your document 

Accessibility requirements call for a sufficient contrast between the text and its background. In 

documents, the text is usually black and the background white, providing the greatest possible 

http://www.saavutettavasti.fi/
http://www.saavutettavasti.fi/
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contrast ratio. If you are using some other text colour than black or some other background colour 

than white, you need make sure that the contrast is sufficient.  

 In small text with a font size below 18 points, the contrast ratio between the text and its 

background must be at least 4.5:1. (Here the contrast ratio between the yellow 

background and the black text is 19.55:1). 

 In large text with a font size above 18 points, the contrast 

ratio must be at least 3:1. (Here the contrast ratio of the text 

and background is 3.03:1.) 

Contrast ratios between colours can be calculated, for example, using the WebAIM.org Contrast 

Checker: (https://webaim.org/resources/contrastchecker/). 

Contrast requirements also apply to non-text content. This means that sufficient colour contrast 

must be ensured in document graphs and diagrams that contain essential information. Examples 

and further information can be found in the W3C instructions Understanding Non-text Contrast.1 

Colour must not be the only way of conveying information, so graphs and diagrams may include 

different patterns in addition to colours. You can print out a grayscale version of your document in 

order to discover whether some information can only be accessed by seeing colour. An exception 

to this accessibility requirement are photographs or such presentation methods where colour has 

an essential purpose. These can include images of heat maps or flags of countries. 

Adding alternative text to images 

According to accessibility requirements, a corresponding text must be provided for images. In 

Word documents, this text counterpart is called alt text. Alt text explains the essential content and 

meaning of the image.  

Alt text is needed and used by people reading the document with the help of a screen reader. In 

other words, alt text is not a caption that is visible to all users in connection with the image, but a 

text provided and visible only to the screen reader users. 

When writing alt text, think of the overall impression created by the body text, possible caption and 

the alt text for the image. Do the texts alone provide the same information that is received by 

viewing the visible texts and the image? 

Write the alt text using similar language and vocabulary than elsewhere in the document. Although 

a technical term might seem appropriate, do not use it in the alt text unless it has been explained 

                                                
1 https://www.w3.org/WAI/WCAG21/Understanding/non-text-contrast.html  

https://webaim.org/resources/contrastchecker/
https://www.w3.org/WAI/WCAG21/Understanding/non-text-contrast.html


 

 

12 
 

earlier in the body text. As in all communications, think of the recipient! Take into account the fact 

that an image may need a completely different alternative description in different contexts. A photo 

can be purely decorative in one document, but an important part of the content of some other 

document. 

When drawing up alt text, answer the following questions: 

 What role does the image play in the document? 

 What essential information does the image contain? What additional information does the 

image contain compared to the body text? 

Make sure that the alt text is short and snappy. Focus on the relevant issues, do not describe 

appearance or colours unless they are significant and referred to elsewhere in the text. 

In the latest versions of Word (Office 365, Word 2019), images can be marked as decorative, in 

which case an alt text is not needed. 

How to add alt text in the latest Word versions: 

1. Move the cursor over the image and right-click on it.  

2. Open the Alt Text window by clicking on Edit Alt Text... Write a short description of the 

essential content of the image in the white field. End your text with a full stop.  

3. If the image is purely decorative or the caption contains all essential information, mark the 

image as decorative. 

In Word 2016 or older, add alt text as follows: 

1. Move the cursor over the image and right-click on it. 

2. Select Format picture... 

3. From the window that opens, select the third tab Layout and Properties. 

4. Select Alt Text and enter a description of the image content in the Description field. Leave 

the Heading field empty. Screen readers skip over the heading and read the description 

content where the image is in the document. 

Below is an image of the Word 2016 Format picture window. 
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Setting the language 

A Word document must have a designated main language, i.e. the language in which most of the 

document content is written. The document language is usually recognised automatically. You can 

adjust the language settings in Word under Language. When writing a document in Finnish, for 

example, it is good to check that the set language is Finnish. The same goes for English. 

Check the language as follows: 

1. Open the Review tab and select Language. 

2. Select Set Proofing Language. Make sure that the chosen language is the language in 

which the document is mainly written.  

3. If your document has sections in a different language, you can set the language for each 

section separately. Select the text and set the correct language as described above.  

4. Finally, click OK. 
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Document properties 

Word documents must be given a title in the file properties. This title applies to the entire 

document. If the document has a cover page, the heading on that page is used as the title in the 

file properties. If the document does not have a cover page, the title must be given separately. Add 

and check the file title as follows: 

1. Open the File menu, click on Info and move to the right to find the Properties. 

2. Under properties you will find the Title field. If the file does not yet have a title, the field 

reads Add Title.  

3. Move the cursor to the field and add a descriptive title to the file. If the document already 

has a title, you are able to edit it. 

Furthermore, provide the file with a good and clear file name. A good name makes it clear what the 

document is about. The main heading of the document is often a good file title. An understandable 

file name is important to people who download the file and search for it later from their device.  

Checking 

When you have finished working on your Word document, you must check its accessibility. Use the 

built-in automatic checking function in Word and check certain things yourself. Please note that 

you can only inspect documents saved in the docx format. If your document is in an older doc 

format, convert the document into a docx file. 
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Check Accessibility function 

Word software provides a function that allows you to check the accessibility of your document. This 

function is called Check Accessibility and it can discover many accessibility errors and problems, 

however, not all of them. The function is found on the File tab, or in the latest Word versions, on 

the Review tab. 

1. Open the File/Review tab. 

2. Open the Check for issues menu.  

3. Select Check Accessibility. 

4. This opens the Accessibility window on the right side of the Word document. The inspection 

results show possible errors and warnings.  

5. Go through all errors and correct them. Please note that Word also provides additional 

information about the errors and instructions on how to fix them. 

Please note that the inspection cannot find all errors and does not assess quality! For example, the 

inspection discovers whether an image has an alt text, but is does not assess how good that alt 

text is. Therefore, you must further inspect your document yourself. 

Check the document yourself 

Once you have used the Check Accessibility function and fixed the discovered errors, check the 

following: 

 Have the document headings been set using heading styles? 

 Do the file properties contain a title for the file? 

 Does the file have a good and descriptive name? 

 Do the images have sensible alt texts? 
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Convert Word into PDF 

Once you have produced a Word document in accordance with the instructions above and 

checked its accessibility, you can convert your document into an accessible PDF file. If the 

structure of your document is simple, all you have to do is save it as PDF.  

Check the created PDF file with a PDF checker (e.g. Adobe Acrobat Pro check) if in addition to the 

text, headings, images and their alt texts and simple tables, your document contains any of the 

following elements: 

 text boxes 

 tables with several heading rows 

 floating elements on top of the text, e.g. SmartArt shapes or patterns, WordArt text, etc. 

 mathematical expressions 

 headers or footers that contain essential information 

Convert a Word document into PDF as follows: 

1. Select the File tab. 

2. Select Export. Then select Create PDF or XPS Document. 

3. Click on Create PDF/XPS. 

4. In the window that opens, determine the folder in which the file is saved. Give a file name 

that describes the content of the document. 

5. Before clicking Publish, open Options. 

6. Select both Document structure tags for accessibility and Document properties. By 

selecting these boxes, the heading identifiers (i.e. tags) and the title given to the file are 

transferred to the PDF file. You should also select Create bookmarks using Headings. This 

facilitates moving within the PDF file.  

7. Select PDF/A compliant. 

8. Click OK and then Publish.  
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In older versions of Word you can create a PDF file with the Save as function. Make sure that you 

have selected both Document structure tags for accessibility and Document properties.  

Do not use the Print to PDF function! It does not create an accessible PDF. 

Please note: If you are using Adobe Acrobat Pro and your Word version contains the Acrobat 

PDFMaker function, make sure that you have selected the Convert document information and 

Enable Accessibility and Reflow with tagged Adobe PDF boxes in the Acrobat tab Preferences. 

  



 

 

18 
 

Short instructions to creating an accessible Word document 

 Plan a clear structure for your document. 

 Use clear language that is easy to understand. 

 Use built-in Word styles to mark structures and create formatting. 

 Provide an alternative text to images 

 Set the document language. 

 Provide a title for the document in the file properties. 

 Provide a descriptive name for the file. 

 Use the Check Accessibility function to inspect the accessibility of your document. 
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